Deutsch English
Computer & Co. Read this post in English

Dual-Monitor-Probleme mit älteren NVIDIA-Karten

Quo vadis, NVIDIA?

Quo vadis, NVIDIA?

Immer, wenn NVIDIA eine neue ForceWare veröffentlicht, bin ich ja aufs neue so dumm, sie zu installieren und zu hoffen, daß die Bugs, wegen denen ich immer wieder Treiber-Rollbacks machen muß, vielleicht doch endlich mal behoben worden sind. Stattdessen scheint es aber mit jeder Version schlimmer und schlimmer zu werden …

Ich habe (im Moment noch) eine etwas betagte Grafikkarte, und zwar eine GeForce FX 5600 – die man eigentlich, auch als sie noch nicht so betagt war, gleich auf den Müll hätte schmeißen können. Aber das wußte ich damals noch nicht. :)
Jedenfalls hatte ich vor einigen Monaten endlich meinen langgehegten Traum verwirklicht und meinen Fernseher als zweiten Monitor angeschlossen, um während der Arbeit am Rechner gleichzeitig auf dem Fernseher neben mir Online-Streams o. ä. laufen zu lassen. Bei der Einrichtung von Dualview brach ich mir jedoch erstmal ca. eine Woche lang einen ab. Das Verhalten der tollen NVIDIA-Systemsteuerung (und damit auch des TV-Gerätes) war völlig unberechenbar. Ein paar Beispiele:

  • mal konnte ich das Signal auf PAL einstellen, mal nur auf NTSC (sprich: mal gab es Farben, mal nicht)
  • mal war nach einem Windows-Neustart der Desktop auf dem TV-Gerät zu sehen, mal überhaupt nichts
  • mal war mein Monitor die Primäranzeige, mal der Fernseher
  • ab und zu veränderten sich die Auflösungen beider Anzeigen beliebig
  • und manchmal stellte sich das Ganze einfach wieder von Dualview auf Clone-Modus um

Und all das passierte nicht etwa beim Ausprobieren und Verstellen der Anzeige-Optionen; nein, es passierte einfach nach jedem Windows-Neustart irgendetwas anderes Lustiges, selbst wenn ich schon eine ganze Zeitlang überhaupt keine Einstellungen mehr verändert hatte.

Da ich vorher noch nie einen Rechner mit zwei Monitore konfiguriert hatte, war ich überzeugt, daß der Fehler bei mir liegen mußte. Daß es sich um einen Fehler in der ForceWare handelt, schien mir äußerst zweifelhaft, sodaß ich die Idee, es mal mit einer älteren Version zu versuchen, gar nicht erst einer Überlegung würdigte. Und doch fand ich nach langer Suche einen Thread im NVIDIA-Forum, der darauf hinwies, daß es in den neueren Versionen (so etwa ab 185) bei vielen Leuten zu irgendwelchen „TV-Bugs“ käme.
Ich installierte also wie dort empfohlen Version 169 und konnte es gar nicht fassen: Nach wenigen Klicks war meine Anzeige eingerichtet, und ich konnte auf dem Fernseher Videos schauen. Wahnsinn – und dafür habe ich eine ganze Woche verschwendet.

Ich habe seitdem noch zwei‑ oder dreimal die aktuellste ForceWare getestet, wenn eine neue rauskam. Ich dachte halt nach wie vor, daß sie es ja wohl irgendwann mal reparieren werden; aber Fehlanzeige. Wer also ähnliche Probleme hat, sollte es auch mal mit einer alten ForceWare versuchen. Man kann sie über die englischsprachige Archivsuche bei NVIDIA finden (die deutsche ist schon seit einiger Zeit kaputt, dort landet man immer nur auf einer Fehlerseite). Die 32-bit-Variante für Windows XP bekommt man beispielsweise hier.
In verschiedenen Forenthreads las ich, daß es bei manchen bis zur Version 182.05 keine Probleme gibt – da könnte man sich also noch hochtasten. Ich persönlich habe jetzt die Schnauze voll und bleibe bei 169, bis ich mir eine neue Karte besorge. ;)
Auch bei den Omega Drivers basiert die aktuellste Version auf der ForceWare 169 – die kann man also auch nehmen.

Bei meinen jüngsten Recherchen stellte ich übrigens fest, daß die Anzahl der allgemeinen Beschwerden über die ForceWare proportional zur Versionsnummer ansteigt. Die 190er-Versionen sollen ganz besonders schlimm sein. Das bestärkt mich in meiner Überlegung, daß meine nächste Karte auf jeden Fall eine Radeon sein soll … ;)



Kommentieren

Erlaubtes HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <p> <pre lang="" line="" escaped=""> <q cite=""> <strike> <strong> <img src="" alt="" class="" width="" height=""> | Codeschnipsel können in `backticks` gepostet werden. Beispiel: `<?php echo "Hi!"; ?>`